Could not update notes

Dear ONE DATA Experts,

i want to add some Notes to my project, but my instance refused me from Saving it.
Get following error message:
{ “data”: { “errors”: [ “No resource has been found for the following resource ids: 044c0346-767d-4b0d-8c33-4c396a72d9f6” ] }, “status”: 404, “config”: { “method”: “PATCH”, “transformRequest”: [ null ], “transformResponse”: [ null ], “jsonpCallbackParam”: “callback”, “url”: “”, “data”: [ { “id”: “044c0346-767d-4b0d-8c33-4c396a72d9f6”, “notes”: "

Analysis Authorization:

With this feature it is possible to restrict access to to specific parts/rows of a Data Table.

This is achieved by defining different analysis authorization dimensions that determine which rows a user can or cannot see. An analysis authorization dimension contains one or several rules that are evaluated to control the access.

For the rules, the creator of the restriction can use different system variables that are available in the application or by defining a certain value.

Check out our amazing Knowledge Base!

Set-Up for Demo Analysis Authorization:

  1. Analysis Authorization is set in Settings

Use Technical User for Demo: pw: please contact:

" } ], “headers”: { “Accept”: “application/json, text/plain, /”, “Content-Type”: “application/json;charset=utf-8”, “Authorization”: "

I’m on ONE DATA version: * Server => 46.46.1, * Client => 1.188.0 and login as an Admin.
Probably some has some hints how to proceed.


Hello Martin,

this looks like a bug that we already found and that is fixed in the latest ONE DATA release 3.31.0 (Server: 46.49.0, Client 1.191.0).
As workaround you can try to open the Meta Info of the project and change the notes there.
Let me know if this helps.

Greetings, Verena

Hi Verena,

thanks for the hint. Via Metainformation it works.
Will take the fixes into account for an update.